Verified Commit 9b5eeb76 authored by Kevin Morris's avatar Kevin Morris
Browse files

fix(pytest): ignore asyncio.base_events deprecation warnings

This deprecation warning is not fixed in a tagged release yet.
Ignoring it for now; it has nothing to do with user code.

Upstream bug at https://bugs.python.org/issue45097

Signed-off-by: Kevin Morris's avatarKevin Morris <kevr@0cost.org>
parent 4ae3fbd5
Pipeline #12473 passed with stage
in 6 minutes and 51 seconds
[pytest]
# Ignore the following DeprecationWarning(s):
# - asyncio.base_events
# - DeprecationWarning speaking about internal asyncio
# using the loop= argument being deprecated starting
# with python 3.8, before python 3.10.
# - Note: This is a bug in upstream filed at
# https://bugs.python.org/issue45097
filterwarnings =
ignore::DeprecationWarning:asyncio.base_events
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment