Commit c90faa44 authored by Lukas Fleischer's avatar Lukas Fleischer
Browse files

Use RPC API version 1 by default



Most AUR helpers don't support the new format yet. Use version 1 of the
API by default. In order to use the new format, "v=2" can be appended to
the list of GET parameters.

Signed-off-by: default avatarLukas Fleischer <archlinux@cryptocrack.de>
parent 3447dfcb
......@@ -11,7 +11,7 @@ include_once("aur.inc.php");
*/
class AurJSON {
private $dbh = false;
private $version = 2;
private $version = 1;
private static $exposed_methods = array(
'search', 'info', 'multiinfo', 'msearch', 'suggest'
);
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment