Verified Commit b8456f78 authored by Jan Alexander Steffens (heftig)'s avatar Jan Alexander Steffens (heftig)
Browse files

Revert "fix E403 'Package installs should not use latest'"

This reverts commit bcfe1cbd.

Broken.

    fatal: [matrix.archlinux.org]: FAILED! => {"changed": false, "msg": "value of state must be one of: present, absent, latest, forcereinstall, got: 1.14.0"}
parent 35324871
---
matrix_pip_version: 1.14.0
......@@ -33,7 +33,7 @@
name:
- 'matrix-synapse[postgres,systemd,url_preview]'
- pip
state: "{{ matrix_pip_version }}"
state: latest
extra_args: '-U --upgrade-strategy=eager'
virtualenv: /var/lib/synapse/venv
become: yes
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment