Commit bf7f9af7 authored by Jelle van der Waa's avatar Jelle van der Waa 🚧
Browse files

security_tracker: update tracker to latest stable



Add flask-migrate as new dependency, this release makes the tracker
compatible with python-flask-sqlalchemy 1.3.1.
Signed-off-by: Jelle van der Waa's avatarJelle van der Waa <jelle@vdwaa.nl>
parent 30520089
......@@ -13,6 +13,7 @@
- python-flask-login
- python-flask-talisman
- python-requests
- python-flask-migrate
- python-scrypt
- pyalpm
- sqlite
......@@ -26,7 +27,7 @@
file: state=directory owner=security group=security path="{{ security_tracker_dir }}"
- name: clone security-tracker repo
git: repo=https://github.com/archlinux/arch-security-tracker.git version="19bc6974ef1d001ca49211421bbe1ea345cac6fc" dest="{{ security_tracker_dir }}"
git: repo=https://github.com/archlinux/arch-security-tracker.git version="fa5acdf20f30b070fe388340b464dae58d30e23f" dest="{{ security_tracker_dir }}"
become: true
become_user: security
register: release
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment