From a74e3a741e5daaf6837420062f69244915e1fc2c Mon Sep 17 00:00:00 2001
From: Jan Alexander Steffens <heftig@archlinux.org>
Date: Mon, 2 Oct 2017 13:26:05 +0000
Subject: [PATCH] Revert "Don't copy full DWARF, only copy symbols"

We need to upload the full symbols for the download of debug symbols to
work.

This reverts commit 8e9ac1e08898685ed616cf9c72c908841e754d72.
---
 PKGBUILD | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/PKGBUILD b/PKGBUILD
index 07e4be9..e1803d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -131,7 +131,7 @@ build() {
 package() {
   cd mozilla-unified
   DESTDIR="$pkgdir" ./mach install
-  find . -name '*crashreporter-symbols.zip' -exec cp -fvt "$startdir" {} +
+  find . -name '*crashreporter-symbols-full.zip' -exec cp -fvt "$startdir" {} +
 
   _vendorjs="$pkgdir/usr/lib/$pkgname/browser/defaults/preferences/vendor.js"
   install -Dm644 /dev/stdin "$_vendorjs" <<END
-- 
GitLab