diff --git a/PKGBUILD b/PKGBUILD
index e987d1210a95b8c15a008072887d1c9e6df886ac..959384951d4be68c3652d46ee05682a5caf482ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
 # Contributor: uastasi <uastasi@archlinux.us>
 
 pkgname=gnote
-pkgver=42.1
+pkgver=43.0
 pkgrel=1
 pkgdesc="A note taking application"
 url="https://wiki.gnome.org/Apps/Gnote"
@@ -13,7 +13,7 @@ license=(GPL3)
 depends=(gtkmm3 gspell libxslt libsecret)
 makedepends=(yelp-tools meson git)
 options=(debug)
-_commit=bcad054a73490356c45940360f5c589937dda5e3  # tags/42.1^0
+_commit=6298d00ad8f33b35b0a4c008a7fb96ddfc7b6c0b  # tags/43.0^0
 source=("git+https://gitlab.gnome.org/GNOME/gnote.git#commit=$_commit")
 sha256sums=('SKIP')
 
@@ -38,3 +38,5 @@ check() {
 package() {
   meson install -C build --destdir "$pkgdir"
 }
+
+# vim:set sw=2 sts=-1 et: