diff --git a/PKGBUILD b/PKGBUILD
index 8dc59813d587ea0f162e43262ecdba6d3ef048d9..03589547ea7a96a9d955efadc849d2c34a858049 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,15 @@ pkgdesc="Library for Neighbor Discovery Protocol"
 url="http://libndp.org/"
 arch=(x86_64)
 license=(LGPL-2.1-or-later)
-depends=(glibc)
+depends=(
+  glibc
+)
 makedepends=(git)
 source=("git+https://github.com/jpirko/libndp#tag=v$pkgver")
 b2sums=('150f2bc4d0e67c44a694f6c6d0fb7f6927f7af2a8467b39fd77a41c0f5abb9df28d99432e444cff7328d0c8cd514516216d777cc416cfed3bb4cfa62007d6173')
 
 prepare() {
-  cd $pkgname
+  cd libndp
   ./autogen.sh
 }
 
@@ -26,18 +28,18 @@ build() {
     --disable-static
   )
 
-  cd $pkgname
+  cd libndp
   ./configure "${configure_options[@]}"
   make
 }
 
 check() {
-  cd $pkgname
+  cd libndp
   make check
 }
 
 package() {
-  cd $pkgname
+  cd libndp
   make DESTDIR="$pkgdir" install
 }