1. 05 Jan, 2021 1 commit
  2. 12 Nov, 2020 1 commit
  3. 19 May, 2020 1 commit
  4. 27 Nov, 2019 1 commit
  5. 25 Nov, 2019 1 commit
  6. 04 Nov, 2019 1 commit
  7. 11 Jan, 2019 1 commit
  8. 23 Jul, 2018 1 commit
  9. 15 Jan, 2018 1 commit
  10. 22 Nov, 2017 1 commit
  11. 19 Nov, 2017 1 commit
  12. 15 Nov, 2017 1 commit
  13. 04 Aug, 2017 1 commit
  14. 25 Dec, 2016 1 commit
  15. 22 Dec, 2016 1 commit
  16. 21 Dec, 2016 1 commit
  17. 07 Nov, 2016 1 commit
  18. 31 Oct, 2016 1 commit
  19. 04 May, 2016 1 commit
  20. 29 Apr, 2016 1 commit
  21. 06 Mar, 2016 1 commit
  22. 09 Jan, 2016 1 commit
  23. 07 Dec, 2015 1 commit
  24. 17 Apr, 2015 1 commit
  25. 17 Feb, 2015 1 commit
    • Jan de Groot's avatar
      upgpkg: 3.0.1-1 · a94838a5
      Jan de Groot authored
      Update to 3.0.1 (FS#41935), merge plugins into main package, enable introspection support (FS#42903). Fix grammar plugin, compile collab plugin that was broken in 3.0.0
      a94838a5
  26. 11 Jun, 2014 1 commit
  27. 10 Jun, 2014 1 commit
  28. 08 Apr, 2014 1 commit
  29. 01 Jan, 2014 1 commit
    • Andreas Radke's avatar
      upgpkg: 3.0.0-1 · 93495e46
      Andreas Radke authored
      upstream update 3.0.0; built against new libgcrypt, all plugins built expect 2 broken collab parts
      93495e46
  30. 25 Dec, 2013 1 commit
  31. 23 Dec, 2013 1 commit
  32. 30 Oct, 2013 1 commit
  33. 29 Apr, 2013 1 commit
  34. 24 Dec, 2012 1 commit
  35. 19 Jan, 2012 1 commit
  36. 03 Oct, 2011 1 commit
  37. 13 Aug, 2011 1 commit
    • Andreas Radke's avatar
      upgpkg: 2.8.6-5 · 5fb3e5f5
      Andreas Radke authored
      gnutls rebuild; add build fix; add install scriptlet for mimetype handling; add a miissing dep to the plugins
      5fb3e5f5
  38. 06 Dec, 2010 1 commit
  39. 29 Nov, 2010 1 commit
  40. 19 Aug, 2010 1 commit
    • Jan de Groot's avatar
      Total rework of package: · db5e160d
      Jan de Groot authored
      - libgsf-gnome has been removed from depends
      - abiword links against external goffice now. The internal cut&paste code is no longer used. Do not file bugs for this, it will not get changed
      - all plugins without external dependencies have been moved to the abiword base package
      - psiconv support has been removed. These devices are not quite common
      - libwpg added
      db5e160d