Commit 1b5abcf6 authored by Rémy Oudompheng's avatar Rémy Oudompheng
Browse files

Release version 0.8

parent dc61782e
pyalpm 0.8 :
* compatible with pacman 5
pyalpm 0.7 :
* compatible with pacman 4.1
* compatible with pacman 4.2
* pycman: recognize Usage option of repositories
pyalpm 0.6.2 :
......
......@@ -4,7 +4,7 @@ from distutils.core import Extension, setup
os.putenv('LC_CTYPE', 'en_US.UTF-8')
pyalpm_version = '0.7'
pyalpm_version = '0.8'
cflags = ['-Wall', '-Wextra',
'-Wconversion',
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment