Verified Commit 6b47d165 authored by Jelle van der Waa's avatar Jelle van der Waa 🚧
Browse files

Release 0.8.5



Signed-off-by: Jelle van der Waa's avatarJelle van der Waa <jelle@vdwaa.nl>
parent 1fe5ab8c
pyalpm 8.8.5 :
* resolve memory leaks caused by not releasing the alpm_handle
pyalpm 0.8 :
* compatible with pacman 5
......
......@@ -6,7 +6,7 @@ from distutils.core import Extension, setup
os.putenv('LC_CTYPE', 'en_US.UTF-8')
pyalpm_version = '0.8.4'
pyalpm_version = '0.8.5'
cflags = ['-Wall', '-Wextra', '-Werror',
'-Wno-unused-parameter', '-Wno-incompatible-pointer-types',
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment