Commit 361e251b authored by Lukas Fleischer's avatar Lukas Fleischer
Browse files

pkg_search_results.php: Mark out-of-date packages



Highlight the version number of out-of-date packages on the package
search results page using the "flagged" class from archweb.
Signed-off-by: default avatarLukas Fleischer <archlinux@cryptocrack.de>
parent 360ce61f
......@@ -56,7 +56,7 @@ if (!$result): ?>
<?php endif; ?>
<td><?= htmlspecialchars($row["Category"]) ?></td>
<td><a href="<?= htmlspecialchars(get_pkg_uri($row["Name"]), ENT_QUOTES); ?>"><?= htmlspecialchars($row["Name"]) ?></a></td>
<td><?= htmlspecialchars($row["Version"]) ?></td>
<td<?php if ($row["OutOfDateTS"]): ?> class="flagged"<?php endif; ?>><?= htmlspecialchars($row["Version"]) ?></td>
<td><?= $row["NumVotes"] ?></td>
<?php if ($SID): ?>
<td>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment