Update sqlalchemy dependency

The security tracker is not compatible yet with the new sqlalchemy, use
the old version in our repos
2 jobs for master in 35 seconds (queued for 5 seconds)