-
Balló György authoredBalló György authored
Code owners
Assign users and groups as approvers for specific file changes. Learn more.
PKGBUILD 786 B
# Maintainer: Balló György <ballogyor+arch at gmail dot com>
# Contributer: Sam Burgos <jsbm1089 at gmail dot com>
pkgname=blueberry
pkgver=1.1.20
pkgrel=1
pkgdesc="Bluetooth configuration tool"
arch=('any')
url="https://github.com/linuxmint/blueberry"
license=('GPL')
depends=('bluez-tools' 'gnome-bluetooth' 'python2-dbus' 'python2-gobject' 'python2-setproctitle' 'rfkill')
source=($pkgname-$pkgver.tar.gz::https://github.com/linuxmint/blueberry/archive/$pkgver.tar.gz)
sha256sums=('9769770436bef9c8f4f67d2766b7941ff1a8894516b1e1f1b90cc9e02d87d257')
prepare() {
cd $pkgname-$pkgver
# Python2 fix
sed -i 's@^#!.*python3$@#!/usr/bin/python2@' usr/bin/blueberry{,-tray}
}
build() {
cd $pkgname-$pkgver
make
}
package() {
cd $pkgname-$pkgver
cp -r etc usr "$pkgdir"
}