-
Maxime Gauduin authoredMaxime Gauduin authored
Code owners
Assign users and groups as approvers for specific file changes. Learn more.
PKGBUILD 676 B
# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=pantheon-calculator
pkgver=1.5.4
pkgrel=1
pkgdesc='The Pantheon Calculator'
arch=(x86_64)
url=https://github.com/elementary/calculator
license=(GPL3)
groups=(pantheon)
depends=(
glib2
gtk3
libgranite.so
)
makedepends=(
git
intltool
meson
vala
)
source=(pantheon-calculator::git+https://github.com/elementary/calculator.git#tag=39161758eda4637d35afbd0ac662cb212a8b9fc2)
sha256sums=(SKIP)
pkgver() {
cd pantheon-calculator
git describe --tags
}
build() {
arch-meson pantheon-calculator build
ninja -C build
}
package() {
DESTDIR="${pkgdir}" ninja -C build install
}
# vim: ts=2 sw=2 et: